RClone / GDrive Authorization Issues

What is the problem you are having with rclone?

I am setting up RClone for the first time

What is your rclone version (output from rclone version)

go1.14.4

Which OS you are using and how many bits (eg Windows 7, 64 bit)

linux/amd64

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

I'm attempting to setup RClone for the first time. I was at the point to authorize Google and get this error when I go to the website provide by RClone:

Authorization Error
Error 400: redirect_uri_mismatch
The redirect URI in the request, urn:ietf:wg:oauth:2.0:oob, can only be used by a Client ID for native application. It is not allowed for the WEB client type. You can create a Client ID for native application at

I followed instructions on how to setup the API Key and the OAuth Credential. I thought everything was done correctly.

Do I need to start over (how do I start over)?

I think you chose the wrong sort of application at step 7 here: https://rclone.org/drive/#making-your-own-client-id

I know I chose the wrong option because there is no 'Other' option for GSuite users.

1 Like

hello and welcome to the forum,

you should start a new ticket and be sure to answer all of the the questions

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.