Rclone copy to FTP, SetModTime is not supported

What is the problem you are having with rclone?

When I transfer files to ftp, every files is transferred and it's works but in logs i see information "SetModTime is not supported". Someone know why and how find solution this problem ?

Run the command 'rclone version' and share the full output of the command.

   rclone v1.58.0
        os/version: centos 7.9.2009 (64 bit)
        os/kernel: 3.10.0-1160.53.1.el7.x86_64 (x86_64)
        os/type: linux
        os/arch: amd64
        go/version: go1.17.8
        go/linking: static
        go/tags: none

Which cloud storage system are you using? (eg Google Drive)

FTP

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone copy /home/backups/ FTP:backups/`date +"%Y-%m-%d"` --log-file=/root/.config/rclone/logs/`date +"%Y-%m-%d"`.log --log-level=INFO
rclone delete FTP:backups --min-age 7d -v && rclone rmdirs FTP:backups

The rclone config contents with secrets removed.

[FTP]
type = ftp
host = XXX.XX.XXX.XX
user = user
port = 21
pass = XXXXXXXXXXXXXXXXXX

A log from the command with the -vv flag

2022/07/14 10:05:52 ERROR : ftp://XXX.XX.XXX.XX:21/backups/2022-07-14: SetModTime is not supported
2022/07/14 10:06:38 ERROR : ftp://XXX.XX.XXX.XX:21/backups/2022-07-14: SetModTime is not supported
2022/07/14 10:06:38 INFO  : user.person.arklerc.tar.zst: Copied (new)
2022/07/14 10:06:40 ERROR : ftp://XXX.XX.XXX.XX:21/backups/2022-07-14: SetModTime is not supported
2022/07/14 10:06:40 INFO  : user.person.barflor.tar.zst: Copied (new)
2022/07/14 10:07:00 ERROR : ftp://XXX.XX.XXX.XX:21/backups/2022-07-14: SetModTime is not supported
2022/07/14 10:07:00 INFO  : user.person.dawsiko.tar.zst: Copied (new)
2022/07/14 10:07:14 INFO  :
Transferred:      670.103 MiB / 162.473 GiB, 0%, 11.275 MiB/s, ETA 4h4m56s
Checks:                 8 / 8, 100%
Transferred:            3 / 61, 5%
Elapsed time:       1m0.3s
Transferring:
user.person.annnowan.tar.zst:  6% /2.212Gi, 2.346Mi/s, 15m6s
user.person.barmatu.tar.zst: 13% /1.328Gi, 2.968Mi/s, 6m38s
user.person.dartrzo.tar.zst: 16% /653.100Mi, 3.101Mi/s, 2m54s
user.person.dmizeli.tar.zst:  0% /8.304Gi, 2.857Mi/s, 49m22s

Check out:

Thank you for your answer, I found the same information and I know that it's no a problem but I look for how disable this notice.

You can't.

Submit a feature request to adjust it and someone would have to pick it up and implement it.