Rclone copy source to Windows interrupted, how to to check files?

What is the problem you are having with rclone?

Hi there and sorry for disturb
I'm using rclone to have a backup of my files (that I still have on my hard drive)
I needed to re-download some files from gdrive (encrypted) to my computer, but for slow internet connection I needed to stop (more than one time) the copy
I noticed that after I stop the rclone copy, the new file is already on the computer, but if I open it won't work

What is your rclone version (output from rclone version)

rclone v1.57.0

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone copy googledrive-enc:/Folder1 C:\Folder1

Error with rclone check

rclone check googledrive-enc:/Folder1 C:\Folder1
2021/12/03 09:09:03 ERROR : No common hash found - not using a hash for checks

I tried to stop the rclone copy manually and when I use the rclone check, it won't say the file is broken or something like that :frowning:

Hope anyone have a solution

Thanks a lot to everyone will read this and try to help
Have a nice day ^^

If you put the rclone.config that's part of the template, we could answer :frowning:


Since I'm guessing by the name of your remote, it's an encrypted remote.

You are absolutely right, really sorry, I forgot it :slight_smile:
Yes it's an encrypted remote
Here the configuration (I tried to upload but the system says its a wrong file)

type = drive
client_id =
client_secret =
scope =
token =
team_drive =
type = crypt
remote = googledrive-notenc:/cloudbackup
password =
password2 =

Thank you so much :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.