"Rclone config" command doesn't do anything

I'm trying to install rclone and when I enter "rclone config" in cmd, cmd just ignores my command entirely.

I'm on win10, I tried cmd in admin and without admin, I have the folder in C:drive, I have followed 3 tutorials and just can't figure it out. ???

You'd want to share something as we can't see what you are doing so share the text output (preferred) or a screenshot if you'd like some assistance.


still nothing

Did you download something?
If so, what?

The more details you share, the easier this works...

Hi Simo,

I suggest you start by displaying your installation by sharing the output from these commands:

set processor
cd C:\Rclone
.\rclone.exe version

and then tell which zip file you downloaded from here: https://rclone.org/downloads/ Was it AMD64, AMD32 or ARM64?

I downloaded the "Intel/AMD - 64 Bit" for windows

that looks correct, as the file size of your rclone.exe is correct size for v1.61.1

yeah but why doesn't it want to install and just ignores my commands?

technically, there is no install, just unzip and execute.

Do you have an AV software? Something blocking it?

Symantec but I don't think it would block it. Besides I cant disable it, its a data-centric hybrid security for the largest most complex organizations in the world, I got it from my dads company

You tend to have two options here:

  • You've find a super unique issue with rclone that doesn't impact any other person but uniquely your hardware/configuration
  • Your machine has some software blocking it and/or something wrong with it.

The latter is most likely the case so it's really up to you on how to proceed as rclone is a single binary so besides something blocking it or your machine is messed up, that's about it as you can't run the binary at all.

Alright here is where im at. I downloaded the right version, doesnt work. I watched youtube tutorials, nope. I tried disabling antivirus, nothing. I tried adding Rclone to path, still nothing. I tried everything you have tried to help me with, nothing. I think I'm out of options.

Right any youtube video or whatnot is not going to help if you can't even launch the binary.

You have some local issue on that machine so try another machine perhaps and validate you can see it working somewhere.

You could check "Event Viewer" admin tool in windows, see if there are anything under "Windows Logs\Application" that stands out (may try a rclone run and then refresh to see what you get at the top of the list).

Perhaps the file was somehow corrupted, I suggest you try downloading again to a fresh folder e.g. C:\RcloneFresh

I found the problem! my antivirus that i cant disable. Thanks!

You could send a report here and see if it helps:

1 Like

So AV like I said :slight_smile:

1 Like

Yeah. As I said, I cant disable it so until I figure out a way to add it to exclusion list, I cant use rclone.