Rclone authorization in google drive

What is the problem you are having with rclone?

rclone authorization in google drive

Run the command 'rclone version' and share the full output of the command.

rclone v1.59.1

  • os/version: slackware 15.0 (64 bit)
  • os/kernel: 5.15.46-Unraid (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.18.5
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

The rclone config contents with secrets removed.

I haven't finished the config because of the error from authorization.

A log from the command with the -vv flag

I don't know how to get this. Can you help me please?

I think this is because you've selected the wrong app type when making your client_id. Choose an app of type "Desktop app"

1 Like

Finally. It's now connected. Thank you.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.