Rclone 1.43 -> change in code


#21

That’s what I did but it doesn’t work. Only replaced the old RcloneBrowser.exe with the new one.


#22

your config file is stored where ?


#23

In my user’s profile folder. Maybe I need to chnage it?


#24

I didn’t compile the Windows one myself so I can’t help you with that, sorry.


#25

You can specify the config file path on Rclone Browser. Go preferences > .rclone.conf location.


#26

I did it, but I think that maybe can be some error with Rclone because qhen I try to push in CONFIGURE button, it shows only one sec the cmd window and closes it inmediatly.

I tried rclone 1.39, 1.41, 1.43 and lastest beta.


#27

Forgot to update with @jonaknop latest builds. Here’s a new Windows one. Try it and let is know.

https://mega.nz/#!btQ2HaIS!5zehyrGiC_XrZDVKdHHX2rCkQDv9SDNBCRhlx45L0EA

There is also a .deb file for Linux users here:

https://mega.nz/#!e5Z22KAZ!dFT1JQQ1xfei75_WTN_YeF51MsiJXsO6-g0idokV-bg


#28

Hi, I am the developer of rcloneOSX and you are right, it is primarily for backup now… But that might change if I get some advices of what kind of functionality is wanted… rcloneOSX is a port of a GUI for rsync and my knowledge about rclone (and use) is very limited…my plan is anyway to spend more time on rclone this winter and enhance rcloneOSX… and it is a native mac app and there is no plan to port it to other OS


#29

First of all, thank you for sharing the file. But I’m still having a problem with the executable, I can’t add the configuration file and the remotes don’t appear.


#30

I haven’t had the issue in Windows, but when testing the software for Ubuntu I had the same issue. What I had done was setup my drives in rclone and then started RcloneBrowser and tried to set it up there. For some reason that didn’t work, so I deleted the .config folder that rclone makes and configurated my drives through RcloneBrowser. After that I’ve had no issues with it.


#31

Sorry for the delay, now is working fine! Thank you so much!


RClone GUI suggestions needed
#32

Works great with the latest rclone, Thanks! :sunglasses: