Problem with Windows 386 - 32 Bit download

the links for downloading RClone Win32bit at

Rclone Download v1.39 (i.e. )
Downloads for scripting
on the page

leads to about 4megs being downloaded (out of about 5.5 megs) and then the download failing.

I have tried with Firefox and also various download managers (Firefox extensions) such as FlashGot and they each fail.

Fortunately, I am able to download with BitComet, but not everyone will have knowledge of such tools.

Spot check of the other RClone downloads seems to indicate no problems beyond the Win32 zip files.

Aha! I see the files are also available at:

At that location Firefox has no problem downloading the Win32 Rclone zip file

That is strange… I tried downloading it myself and it worked fine.

I looked at the logs on the webserver and they look a bit strange as though you aren’t the only one having this problem.

I upgraded caddy to the latest version as the version I was using was quite old - can you have a try and see if that has fixed it?

Hi ncw:

OK, I just tried both 32bit Windows links and both downloaded 5,769,059 bytes successfully.

The Zip files are both properly formed and are able to extract . . .

Thanks for your quick attention.

Thank you for testing that for me.

Looking at the logs it appears to have fixed the problem which is great :slight_smile: