Problem login to Dropbox?

Hi Everyone. I am a bit new to rclone.
I have been using it to upload files from my instruments to dropbox for the last few month with out problems. I usually run a line like this:

rclone copy SR_DS_2023-12-28_19-03-45_UTC.h5.jld2 Dropbox_Text:/FIMOPTIC/Processed -P

And it works great. The server that I created with rclone config works great.

Today I tried to run my usual script and I get this:

rclone copy SRSR_Section.png Dropbox_Text:/FIMOPTIC/Processed -P
2024/01/05 20:38:05 Failed to create file system for "Dropbox_Text:/FIMOPTIC/Processed": get current account failed: Post "": couldn't fetch token: Post "": write tcp [2001:861:5c81:3b30:9ccc:f405:22a5:1102]:51290->[2620:100:6026:19::a27d:4613]:443: write: socket is not connected

I have tried updating rclone, creating a new remote, but it has failed.

Any recommendation?
thanks in advance

provide answers for all questions from the template?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.