Prevent sleep/hibernation when running rclone

What is the problem you are having with rclone?

Can hibernation be disabled when windows uses rclone copy

Sure - just turn it off as part of your script when you copy and back on when done.

yes, i have done that before,

powercfg.exe /change hibernate-timeout-ac 0
powercfg.exe /change hibernate-timeout-dc 0

also, might need to disable

powercfg.exe /change standby-timeout-ac 0
powercfg.exe /change standby-timeout-dc 0

or create a new power scheme, setup as you want and switch back and forth to/from that.

As people can come to this thread based on its title it is also possible in other OS.

In macOS run:

caffeinate -s rclone copy/sync/move...

more info:

man caffeinate

Linux though is a real hard one to provide universal solution. It is very distro and GUI specific.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.