Pls don't encrypt temporary file extensions

When copying/syncing files rclone creates temporary files named name.extension.random.partial (e.g. myhugefile.7z.gihoruq3.partial).
Unfortunately the whole name is encrypted, on the target it's vtu0s1l00mhntaf36m00f09riu7oa8emseuh2cv3dc07san57gug and I do not have a way to exclude it from other operations like a proprietary sync.

So please give an option not to encrypt the .random.partial part (or at least not the .partial) to allow to identify these files.

edit: Above file then was ld1igpshu8s5ner1igh5tgfbhc.random.partial (or at least l87r6bmjkpa3ao4h2qycpsb3jpprthqoo1072c61l9dm7at5b1fg.partial)

An easy solution would be to use the --inplace flag to turn off the partial files. Would that work for you?

1 Like

Thank you, that really should work.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.