Permission error?

Permission error?

I have an whatbox seedbox. I download movies to an folder on whatbox. Every hour or so, Rclone moves the files to the right folder on my Gdrive. This doesnt work anymore. I dont know why becuse it worked last week.
whatbox had to move my slot to another slot becuse of "fawlty drivers". I suspect this is an permission error. I use the following commands/setup:

Folder on whatbox with downloadeded movies: /home/USER/move/media/movies/movies/radarr/*
Folder on Gdrive where movies should be: gdrive:/media/movies/movies/radarr/

The command i use:
rclone move -v --delete-empty-src-dirs /home/USER/move/media/movies/movies/radarr/ gdrive:/media/movies/movies/radarr/

If i run this command in SSH manually, it works like a charm!

I also would like to have Rclone write --v to a file on: gdrive:rclone-Movie.txt, but couldnt get that to work.

I have created an cron file named "m-up.cron" and "m-up.sh" in /home/USER/ with this command:
rclone move -v --delete-empty-src-dirs /home/USER/move/media/movies/movies/radarr/ gdrive:/media/movies/movies/radarr/

and entered "crontab -e" and entered "*0 /1 * * * /home/USER/m-up.cron" on a line.

I ran command "chmod a+x ~/m-up.cron" to what i think give me the right permission.

So, anyone who can tell me what im doing wrong, please!

hi,
as far as i know and based on testing, the log file cannot be stored on the remote.
but there is a workaround.

if you
rclone mount gdrive: /path/to/local/mount
then this will work
rclone move -v --delete-empty-src-dirs /home/USER/move/media/movies/movies/radarr/ gdrive:/media/movies/movies/radarr/ --log-file=/path/to/local/mount/rclone-Movie.txt

also, you might want to add --dry-run when testing,

Ok, thank you for that answer to my "side question".
Can you or someone else answer why my rclone cron job doesnt work?

the first thing to is is search the forum for crontab and chmod
you might find your answer on your own
for example,

I have searched both on google and on this forum but couldnt find the answer to my question. I always of course search for answers before i ask!
And like a wrote before, everything worked until i got moved to another slot...
Everything looks right to me. Becuse i couldnt find any answer to my question i asked here. I hope thats ok!

good,
we have many linux experts.

i am sure someone will stop by soon to help you.