Option to select preformatted text removed in editor?

Hi all,

There used to be a quick forum editor menu option for preformatted text like this:

This is preformatted text, usually used to write rclone commands ...

I can still see it in other forums e.g. https://forum.duplicati.com/:


but in this forum I now need to go through the settings menu like this:


Does anybody know a trick to get it back?

It is really cumbersome to make two times three backticks on a Danish keyboard :smile:

Hmm as I have that:


Yours is missing?

Yes, both in Chrome and Edge, so it seems related to my forum user.


Mine is same as @Ole's.

@albertony using Windows too?

Yes. Windows 10. Chromium.

I am on Windows 11.

@Animosity022 What is your OS?

I'm on Mac/Edge.

Let me try on my gaming machine as that's Win11/Edge.

windows 11, firefox

Win 11 Edge Looks fine.

Maybe the old clear cache and see what it looks like?

I hate to clear my entire cache (yet), and doubt it helps:

I only use Edge for troubleshooting things like this and also tried Chrome Incognito (with all extensions disabled), both should have (relatively) clean cache.

Just found and started my old win10 pc, still the same :thinking:

Seems like Discourse removed it:

and luckily reversed the decision, I guess it will soon be back :sweat_smile:

I'm confused how a few see it and few don't. I hate magic..

Me too, try a forced refresh/reload in your browser (Ctrl+Reload or Ctrl-F5 in Chrome on Windows)

My Win11 is a fresh install from yesterday so first time I've ever loaded it up.

I did just do a discourse update so we're at the "latest".

I still see the proper column.

OK, that's pretty surprising.

Perhaps Discourse is doing a phased roll out over their mirrors or CDN nodes.

I have sometimes seen similar things when Microsoft do a slow/phased roll out of new functionality.

The forum is hosted on a VM by Nick though and shouldn't be in that type of setup to my knowledge.

Definitely strange though as I would think it has to be a cached item.

Confirmed by a network trace of a full reload in the browser.

Also tried moving my location around in the world, still seeing the same...

Fully agree.