Office files open as read only

What is the problem you are having with rclone?

Office files open as read only.
i use a service to mount rclone automatically on startup (and im an absolute noob)

What is your rclone version (output from rclone version)

rclone v1.55.1

  • os/type: windows
  • os/arch: amd64
  • go/version: go1.16.3
  • go/linking: dynamic
  • go/tags: cmount

Which OS you are using and how many bits (eg Windows 7, 64 bit)

  • os/type: windows
  • os/arch: amd64

Which cloud storage system are you using? (eg Google Drive)

google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

mount --vfs-cache-mode full Gdrive:/  F:```


#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

[Gdrive]
type = drive
scope = drive
token = ,"token_type":"Bearer","refresh_token":




#### A log from the command with the `-vv` flag  
<!-- You should use 3 backticks to begin and end your paste to make it readable.  Or use a service such as https://pastebin.com or https://gist.github.com/   -->

Paste log here

There's no log file to look at so unfortunately, there's isn't much to say.

If the application is opening something read-only, there isn't anything rclone does to fix that. Your mount command isn't read only based on what you've shared.

thank you for your reply.

how can i create a log file? moreover, how do i create a relevant one?
the thing is only files from the mount open as read only, if i copy the file to my desktop it opens normally

Add -vv to your mount command and you can add a log file location like --log-file C:\rclone.log

Share the log after you recreate the issue.