Not sure how to create an iDrive 360 remote

What is the problem you are having with rclone?


I went for iDrive 360 a few days ago but I'm not sure about my rClone config.

Run the command 'rclone version' and share the full output of the command.

rclone v1.66.0-beta.7677.91b54aafc

  • os/version: debian 12.5 (64 bit)
  • os/kernel: 6.1.0-18-amd64 (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.22rc2
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone -vv mount idrive: /mnt/DataInt/idrive

Please run 'rclone config redacted' and share the full output. If you get command not found, please make sure to update rclone.

type = s3
provider = IDrive
access_key_id =
secret_access_key = pwd
acl = private

A log from the command that you were trying to run with the -vv flag

2024/03/10 09:11:55 DEBUG : rclone: Version "v1.66.0-beta.7677.91b54aafc" starting with parameters ["rclone" "-vv" "mount" "idrive:" "/mnt/DataInt/idrive"]
2024/03/10 09:11:55 DEBUG : Creating backend with remote "idrive:"
2024/03/10 09:11:55 DEBUG : Using config file from "/root/.config/rclone/rclone.conf"
2024/03/10 09:11:55 INFO  : S3 root: poll-interval is not supported by this remote
2024/03/10 09:11:55 DEBUG : S3 root: Mounting on "/mnt/DataInt/idrive"
2024/03/10 09:11:55 DEBUG : : Root:
2024/03/10 09:11:55 DEBUG : : >Root: node=/, err=<nil>
2024/03/10 09:12:05 DEBUG : /: Attr:
2024/03/10 09:12:05 DEBUG : /: >Attr: attr=valid=1s ino=0 size=0 mode=drwxr-xr-x, err=<nil>
2024/03/10 09:12:05 DEBUG : : Statfs:
2024/03/10 09:12:05 DEBUG : : >Statfs: stat={Blocks:274877906944 Bfree:274877906944 Bavail:274877906944 Files:1000000000 Ffree:1000000000 Bsize:4096 Namelen:255 Frsize:4096}, err=<nil>

iDrive portfolio contains multiple products.

iDrive 360 is not supported by rclone. It is propriety cloud backup solution.

rclone does support iDrive e2 S3 . Cloud storage using industry de facto standard S3 API.

1 Like

Thanks, I understand.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.