(noob) Having issues with rclone mount of gdrive

Hi, I'm so new to this, I'm sorry for the noob questions. I've tried searching the forums, google and can't seem to find an answer. I'm trying to mount my google drive to my ultraseedbox with no success. Actually it was going well until the mounting part. And that's where I'm stuck. This is the error I'm getting:
Job for rclone-vfs.service failed because the control process exited with error code.

See "systemctl --user status rclone-vfs.service" and "journalctl --user -xe" for details.

and when I type in the "systemctl --user..." I get this:
‚óŹ rclone-vfs.service - RClone VFS Service

Loaded: loaded (/home34/aprkicker/.config/systemd/user/rclone-vfs.service; enabled; vendor preset: enabled)

Active: failed (Result: exit-code) since Mon 2020-04-06 01:59:15 CEST; 6min ago

Process: 50805 ExecStart=/home34/aprkicker/bin/rclone mount gdrive: /home34/aprkicker/Stuff/Mount --allow-other --user-agent=Mozilla/5.0 (Windows NT 10.0;

Main PID: 50805 (code=exited, status=1/FAILURE)

Please help. Thank you so much!

Some follow-up questions:
1.) Does the mount-point pathname /home34/aprkicker/Stuff/Mount pre-exist, and is it a directory? It must pre-exist on Linux, and must be a dir.
2.) Given being a pre-existing directory, is that directory empty? If not, you need the command line option --allow-non-empty
3.) The --user-agent=string option needs quotes if it contains spaces in its value; it looks like it does have spaces? Each space-separated word is a separate command line token. See man pages for systemd.service (et al) for quoting of command line items in unit files. rclone should exit with an error-exit code of 1 if there is a syntax error - extra command line arguments/words like "(Windows", then "NT" and "10.0" are uninterpretable by rclone. The systemctl --user status ... sure seems like that's what's going on.
4.) Try the command directly on the shell command line; does it still produce the failure? You can add -v, -vv or --log-level=... to see more info. Also, you can use --log-file=... to spit out the log to a file you know.

hello and welcome to the forum,

not all seedboxes support rclone mount.

you need to add a log file with debug output to your rclone command
--log-file=/path/to/log/rclone.log --log-level=DEBUG

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.