No export formats for "application/"

Continuing the discussion from Why rclone doesnt copy the files: google forms, maps etc - rclone copy googledrive: googledrivebackup:examplemapname:

I'm continuing the conversation because the prior thread indicates a server-side operation (copy in that thread, move in this one) should work. In my case, it does not.

What is the problem you are having with rclone?

Google form is not moved from shared drive to shared drive using server-side move.

Run the command 'rclone version' and share the full output of the command.

rclone v1.58.1

  • os/version: Microsoft Windows 11 Pro 21H2 (64 bit)
  • os/kernel: 10.0.22000.795 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.17.9
  • go/linking: dynamic
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone: Version "v1.58.1" starting with parameters ["C:\\bin\\rclone.exe" "move" "--check-first" "--config" "C:\\Users\\Administrator\\AppData\\Local\\Temp\\tmp3D83.tmp" "--log-file" "C:\\Temp\\shared_drive.log" "--order-by" "size,mixed" "--retries" "1" "--stats" "5s" "--stats-one-line-date" "--update" "--log-level" "DEBUG" "--dump" "bodies" "--drive-skip-dangling-shortcuts" "--drive-skip-shortcuts" "--drive-server-side-across-configs" "--create-empty-src-dirs" "--delete-empty-src-dirs" "Source:" "Target:"]

The rclone config contents with secrets removed.

type = drive
scope = drive
team_drive = abc...
service_account_file = C:\Temp\source.json
impersonate =
type = drive
scope = drive
team_drive = xyz...
service_account_file = C:\Temp\target.json
impersonate =

A log from the command with the -vv flag

2022/07/20 20:28:25 DEBUG : Files/Quiz: No export formats found for "application/"

An issue got made about this

It probably needs a new flag to make the unexportable files appear in the listings so they can be server side copied

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.