Nextcloud faster settings

I tried to switch from RaiDrive -> RCLONE on Windows.

Now I am able to access my files but somehow the performance is just not right..
It often takes ages to load a new directory and if I want to create a text-file using right-click -> new textfile it also takes to long for me..

I use the following script to mount my Drive:

@echo off

::Variables
set driveletter1=S
set ncremoteServername1=srv
set ncshareonlynamecanbeempty=Share
set ncremotename1=Share
set domainname1=myserver.tld
set ncusername1=myuserfornextcloud
set ncpw1=hashedPW
set ncport1=443

::Start Mounting
set "rclone_config_%ncremotename1%_type=webdav" & C:\rclone\rclone.exe mount %ncremotename1%: %driveletter1%: --webdav-url=https://%domainname1%:%ncport1%/remote.php/dav/files/%ncusername1%/%ncshareonlynamecanbeempty% --webdav-vendor=nextcloud --webdav-user=%ncusername1% --webdav-pass=%ncpw1% --vfs-cache-mode=writes --fuse-flag --VolumePrefix=\%ncremoteServername1%/%ncremotename1%  --vfs-cache-mode writes --vfs-cache-max-size 10G --fast-list

hi,

that command has this flag twice
--vfs-cache-mode=writes
--vfs-cache-mode writes

--fast-list, does nothing on a mount.

--VolumePrefix=\%ncremoteServername1%/%ncremotename1%
this has both backslash and forward slash

do not think that rclone will perform as fast as raidrive.
raidrive installed a low-level system filter driver by a third party.

have you tried these tweaks?
https://rclone.org/commands/rclone_mount/#vfs-performance

hey there thx for the response

I just removed "--fast-list"
But I can't find "--vfs-cache-mode writes" a 2nd time in my config.

I just tried "--no-checksum --no-seek --no-modtime" doesn't seem to make much difference.

but what's weird is I don't have write access anymore wghen changing something but I can createt anew empty text file..

hi,

C:\rclone\rclone.exe mount %ncremotename1%: %driveletter1%: --webdav-url=https://%domainname1%:%ncport1%/remote.php/dav/files/%ncusername1%/%ncshareonlynamecanbeempty% --webdav-vendor=nextcloud --webdav-user=%ncusername1% --webdav-pass=%ncpw1% --vfs-cache-mode=writes --fuse-flag --VolumePrefix=%ncremoteServername1%/%ncremotename1% --vfs-cache-mode writes --vfs-cache-max-size 10G --fast-list

thx, I see I wrote it wrong once so I cloudn't find it using ctrl + f