Moving the contents of a folder to the root directory?

This is probably pretty simple but I cant work it out.

I have a crypt. In that crypt are a bunch of subfolders. There is one folder that I want to get rid of, and put the contents back into the root.

I have tried:

rclone move crypt:/folder crypt:

and I get: Attempt 1/3 failed with 0 errors and: can’t move files on overlapping remotes

Any help?

beuler? beuler? anybody? beuler?

Try moveto Instead of move

Same thing :(…

rclone move crypt:/folder/ crypt:/
rclone move crypt:/folder/** crypt:/

1 Like

Which remote are you using?

I think that may be rclone being overcautious.

If you use a curent beta then you can use rclone ls -v --crypt-show-mapping crypt:folder to find out which folder it is and move the files in the web interface.

Not very satisfactory!

Ahhhh I found it in the web interface and moved it. I didn’t know about that commend though! I’ll try it when I get home.

Thanks again!

I made an issue to think about this some more:

1 Like

I ran into this issue too. Not sure if its rclone being overly cautious or if I did something wrong. I followed your advice and downloaded the beta and ran ls with --crypt-show-mapping and manually moved them over via the web interface.

Forum post: Having problems moving files on ACD, specifically with includes and wildcards and I'm hoping someone could help