Mounting using Termux

Hey guys,

First of all, I want to thank the developer of this amazing tool.
I have been reading a lot through this forum and now need your help.

This afternoon I tried to set up rclone on a Nexus 4 using termux, which tbh worked quite well until the point of mounting my Gdrive. There was where I encountered the following error:

Fatal error: failed to mount FUSE fs: fusermount: exec: “fusermount”: executable file not found in $PATH

Unfortunately, I couldn’t find or come up with a solution for this problem.
Do you guys know how to solve this, even a walkaround would be helpful.

Termux doesn’t support fuse…

Well, is there anything similar to Termux which does support fuse and can mount a Gdrive using rclone?

Not on stock Android. On CM, you can likely just logon to a normal terminal and do a rclone mount with root

I’m actually not on stock Android anymore. Currently is a PureNexus (Android 6.x) version and superSU installed but there might be a difference to CM.

Just tried out to mount my Gdrive with root but got the same error as before.

What exactly do you mean with “just logon to a normal terminal”?

Thanks for your effort trying to help me! :slight_smile:

Cyanogenmod has a fuse driver enabled. It used to work for me but i haven’t used CM in some time. Regular android does not.

Thanks so far.
I will try it on a S3 with LineageOS (successor of CM) and report back how it went.

1 Like

Tried it out using the LineageOS on a S3 but it didn’t work as well - same error as before on the Nexus 4.
Any more ideas?

No. Sorry. Its been a long time since I played with android root/cm/etc.