Mounting on CentOs 7 dose not work (Solved)

What is the problem you are having with rclone?

Mounting dose not work ->
2020/03/25 19:15:35 mount helper error: fusermount: fuse device not found, try 'modprobe fuse' first
2020/03/25 19:15:35 Fatal error: failed to mount FUSE fs: fusermount: exit status 1

What is your rclone version (output from rclone version)

rclone v1.51.0

  • os/arch: linux/amd64
  • go version: go1.13.7

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Linux CentOS 7

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount google1:xvs /google1


I already installed fuse (idk if I did it right, but its installed)
I used this Commands for Installation:
yum install fuse
-> As this didnt worked I tryed

yum --enablerepo=epel -y install fuse-sshfs # install from EPEL
usermod -a -G fuse "$user" 

in this the last Command returned error group fuse dose not exist.

And modprobe fuse as Command dose Nothing.

That looks correct for installing fuse.

Did you try rclone mount if so what errors does it give?


-> My VPS Provider dose not Support FUSE

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.