Mount keeps dropping out

What is the problem you are having with rclone?

My mount will keep failing randomly, at first I thought it was due to qbittorrent trying to seed from it, however it still seems to do it for no apparent reason. I'm using Ubuntu and although the mount shows as there, when I try to access it I get the message: "Sorry, could not display all the contents of "Drive": Error opening directory '/home/stefan/Drive': Transport endpoint is not connected

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Ubutnu 18.04

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

rclone mount

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here


  • have you tried to search the forum, for that phrase, as there are many posts that deal with it.
  • you might to update to the latest version. v1.52.2

I just did the update straight after I posted, as it did make me think to check actually what the latest version is, so I'll see if that's fixed it

the odds are that the update will not fix that specifc error message
but it is good to be up to date.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.