Mount google drive and shared drive (Google) at same time

Just started using rclone - first use was to connect with a g-suite my drive and then I connected with my g-suite shared drive. However, if one is connected, the second drive cannot be because "drive" is already in use.
I read that there is a way to get around this, but it cautioned that issues could arise between drives - what files are going where.
Any way to accomplish this?

Create 2 separate remote, one with drive other with shared drive.
Then you can mount them both on separate drive.

Created two remotes (my drive and shared drive), but when I mount the second to "drive" I get a warning that it is full. I know that I can still mount, but have been advised not to. Think my issue is that when I config I am using #12 (Google Drive) for both. Can I use #12 for both but change the name 'drive' on one to something else?
How do I mount each on a separate drive?
Thanks

hello,
normally, you should have posted using the question template, it would have asked for some basic info

What is the problem you are having with rclone?

What is your rclone version (output from rclone version)

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

Better if you post your rclone.conf

Thanks - noticed today running rclone config that Google Drive has moved from 11th to 7th on the storage list and no longer given a choice regarding Access Control nor input regarding team drive.
Confused?

The numbers in the config menu aren't guaranteed - it depends on how many backends are compiled in - are you sure you got the right one? You can always type drive rather than the number.

That may be true but when using config I no longer am presented with the Access choice (usually #1). So, I seem to be unable to follow the entire config process. Have reinstalled rclone (v1.36) a number of times. What else should I try? OS is Zorin 15 Linux based upon Ubuntu.

that version is over two years old.

Thought that could be an issue - now have 1.51. Solved the issue, but now I do not have access to the mounted drive - a permission issue that I need to figure out.
Thanks

your welcome,

up above in this post, i requested some basic information....

did you add this flag?

--allow-other                            Allow access to other users.

Sorry, did not send for I resolved the issue. Thanks for assistance.