Mega blocking rclone? Issue

Since yesterday I got a pretty weird issue. A few weeks ago I set up rclone to sync my Mega with B2. Everything worked perfectly fine. So yesterday I hit the command to run my regular sync. Rclone tells me, that it can't log in to Mega. I checked, if there are any problems logging in from browser and my Android phone through Mega app. Both couldn't log in. They stuck on the loading screen. Waited a few minutes and tried logging in again. Worked perfectly on Android and PC. So I hit the command again.. Same issue. Rclone tells me, that it can't log in. Just to be clear, I didn't change my password recently and already checked the config, looks all good. So today I tried it again, hit the command and can't login for a few minutes. Seems like Mega is kinda blocking the access. Also tried to just check the size with "rclone size".. Same issue.

hello and welcome to the forum,
if you had used the question template, you would have been asked for the following info.
perhaps use this flag

What is the problem you are having with rclone?

What is your rclone version (output from rclone version)

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

Mega seems to do this with rclone. If you wait a while it will start working again...

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.