Log in and authorize rclone for access not working

trying to run the link to authorise dropbox on browser but not getting access
I am using rclone config
using rclone v1.65.1

I got http://127.0.0.1:53682/auth?state=F1RGK32BrrtRlZtYVNnH8w
When i run on my browser I get:

This site can’t be reached

127.0.0.1 refused to connect.

Check firewall, it is not on

what command are you runing?
run the command with -vv for debug output

I am running rclonen config
I create a new remote for dropbox, select dropbox and then get the link:

i havent done this in a while. I used to enter the link into chrome and be taken to an Oath for dropbox but instead i get the "This site can’t be reached"

is this just a case of firewall or something of that sort? I turned off my firewall and still dont get access to the site

if possbile, can you copy/paste text, not screen snippets.

so rclone should have opened your web browser, did that not happen?

Oh wait, maybe i need to go back to Dropbox dev and create a new app with scopes to allow the Oath???
I recall perhaps doing that

ok gotcha.

I think i have to crfeate the app again, as it has probably expired...

what is the answer to that?

correct, should have opened the Dropbox Oath login to then get a code, to paste into my Ubuntu terminal and get a code to put into rclone

I am inclined to think that the link to the Dropbox Oath login should not require me to create an app. I think RClone does that on my behalf. I am not sure what is blocking the connection. I suppose somebody knows this in this forum, as it is pretty basic. Unless something stopped working since last time i used rclone config for dropbox (about 3 months ago)

i just tried, and no problem, rclone opens dropbox login website

agreed, as when rclone open web browser to dropbox, you have not even logged in.
maybe you are already logged into dropbox, or cookie issue.

i would run rclone config again, get rclone to display the url.
then copy/paste the url, http://127.0.0.1:53682/auth?state=e9fpQyuRWzguSfqnEmOVMQ, into a different browser or use same web browser using a new private window.

post the full output of rclone version

I am getting this now:
2024/01/10 21:34:48 Fatal error: config failed to refresh token: failed to start auth webserver: listen tcp 127.0.0.1:53682: bind: address already in use

post the full output of rclone version

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.