Invalid file error

I am trying to back up some data on box drive; rclone is fantastic, but it fails to finsh sync/copy and gives me an invalid file error.
From the help file I understand that there are some files that contain invalid, or no unicode, characters (in my case 3 files)
is there a way to identify/locate these files (the backup has 76000 files!)? is there a flag to bypass the error? I tried the no-unicode flag but I get a deprecated error
any help/suggestions appreciated
PS local OS is linux (debian)

Does it show with -vv for debug? There is also --ignore-errors for it to proceed on if that is what you're wanting.

let me check with -vv; will report as soon as I get the info

Yes, -vv shows it - but the list is too big, and I cannot scroll back to find the error (I found 1 of 3);
I tried exporting the terminal (using > , tee, and the log file flaf) - but they all create an empty txt file -
if I can successfully export the results in a txt file I can solve the problem

--ignore-errors does not work either

--log-file will capture to the log.

Yes it did - thanks

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.