Influence retry sleep time

When rclone encounters throttling from a remote it seems to wait a rather long time. Using a Dropbox remote, I see this:

2022/01/29 22:19:34 NOTICE: too_many_requests/..: Too many requests or write operations. Trying again in 300 seconds.

That is full 5 minutes. Is there a flag or setting to specify how long to wait?

No, that's a message from dropbox and that's their rate limiting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.