How to use rclone rcd for operations copy file

STOP and READ USE THIS TEMPLATE NO EXCEPTIONS - By not using this, you waste your time, our time and really hate puppies. Please remove these two lines and that will confirm you have read them.

What is the problem you are having with rclone?

Im trying to use rclone rcd for copying a single file
"srcFs": ":s3,provider='AWS',secret_access_key='',access_key_id='',region='us-east-2',server_side_encryption='aws:kms':",
"srcRemote": "bucket\file.txt",
"dstFs": "local:/",

This keeps throwing validation error. Please help me with the exact payload to use

Run the command 'rclone version' and share the full output of the command.

rclone v1.61.1

  • os/version: Microsoft Windows 10 Enterprise 21H2 (64 bit)
  • os/kernel: 10.0.19044.2846 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.19.4
  • go/linking: static
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

[Paste command here](http://localhost:5572/operations/copyfile)

Please run 'rclone config redacted' and share the full output. If you get command not found, please make sure to update rclone.

Paste config here

A log from the command that you were trying to run with the -vv flag

Paste  log here

That should use a / not a \.

I recommend putting the bucket on the srcFs - this is easier for rclone.

If that doesn't help, please post the error :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.