How to Mount Google Shared drive in Rclone

What is the problem you are having with rclone?

I am trying to figure out how to mount my Google shared drives. I have them as remotes but I believe I need to mount them.

What is your rclone version (output from rclone version)

rclone v1.50.2

Which OS you are using and how many bits (eg Windows 7, 64 bit)

  • os/arch: linux/amd64

Which cloud storage system are you using? (eg Google Drive)

Google Shared/Team Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here
```Rclone mount

#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

Paste config here

#### A log from the command with the `-vv` flag  
<!-- You should use 3 backticks to begin and end your paste to make it readable.  Or use a service such as or   -->

Paste log here

v1.50.2 is 10 months old, so please update

On Linux/macOS/FreeBSD Start the mount like this where `/path/to/local/mount` is an **empty** **existing** directory.

rclone mount remote:path/to/files /path/to/local/mount

it says I am not allowed to execute this as root

I also ran this command which is what is on the seedbox knowledge base.

wget -P ~/.config/systemd/user/ && nano ~/.config/systemd/user/rclone-vfs.service

oh its a seedbox. that can be problematic.
are you sure your seedbox supports root?
try sudo -i

have you tried to search the forum?

Rclone VFS and MergerFS Setup on Ultraseedbox - 2020 06

I installed Rclone to begin with so I dont know why I cant now.
When I run the one script from them it just says I have to terminate Rclone first but what it doesn't tell me if the script is a newer version or not

so you cannot install rclone via the install script using this curl | sudo bash

can you post the command and output from the seedbox?

Screen Shot 2020-09-01 at 5.25.38 PM
if I do nothing it sits like this. if I hit enter a few times it asks for my pass then says Sorry, user ilovemymac is not allowed to execute '/bin/bash' as root on

ok after getting Rclone to quit I get this now
rclone v1.52.3

try these and post the commands and outputs

  • sudo -i
  • rclone version

for sudo -I

Sorry, user ilovemymac is not allowed to execute '/bin/bash' as root on lw850

rclone v1.52.3

you should contact tech support for the seedbox.
some cheap seedboxes do not support root.

Now I did something as everything in my Plex just went unavailable after updating

which version of seedbox do you have, what is its model name?
Jaguar-2TB or what?

I have the mig pro NVME

that seedbox does not seem to support root.
SSH non-root access

that is a very expensive seedbox to not offer root.
my seedbox is much cheaper and does root and rclone mount.

I went with them because of NVME and because I was told it was good. I could switch if something else is better. I dont know enough about Rclone or root to know what I need. At the moment I just seem to have taken all my media off as everything is unavailable and my my Rclone now says my directory is not found.

  • reboot the seedbox, contact tech support.

So who is your seedbox?

hi, i am going to private message you, as this getting off-topic.