How to mount a shared folder

What is the problem you are having with rclone?

mounting folder

What is your rclone version (output from rclone version)

rclone v1.54.0

  • os/arch: linux/amd64
  • go version: go1.15.7

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Debian 10 64

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount –drive-shared-with-me  drive:shared /home/sharedFolder &

The rclone config contents with secrets removed.

type = drive
client_id = 
client_secret = 
scope = drive
token = 

A log from the command with the -vv flag

Command mount needs 2 arguments maximum: you provided 3 non flag arguments: ["–drive-shared-with-me" "drive:shared" "/home/sharedFolder"]

A friend of mine shared a folder with me named 'shared'
How to get access to 'shared' folder ?

hello and welcome to the forum,

this is the correct flag, most flags need two dashes, not one

oh ! I'm sorry Thank

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.