How to get root_folder_id since rclone now doesn't give it by default in its .conf file?

What is the problem you are having with rclone?

It won't give me root_folder_id for my drive's root directory (My Drive) when I create a rclone.conf file.

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10, 64 bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone config

The rclone config contents with secrets removed.

type = drive
scope = drive

A log from the command with the -vv flag

I'm not sure what that is since I mainly use Rclone Browser. Rclone CLI is difficult for me. Apologies for that.

If you run with -vv rclone will print it in the log.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.