Help with rclone gdrive mount

Hi guys,

Im can't seem to find the answer for my problem and im afraid to break my mount command :slight_smile:

I have a google team drive mount like this for plex:

/usr/sbin/rclone mount plex: /mnt/disks/rclone --config /boot/config/plugins/rclone-beta/.rclone.conf --allow-other --dir-cache-time 72h --drive-chunk-size 64M --log-level INFO --vfs-read-chunk-size 32M --vfs-read-chunk-size-limit off --vfs-cache-mode writes

The problem is if i upload something to gdrive and i try to update my library it doesn't find the new movie.

How can i force the cache update? and any advice to improve the mount is appreciated.

Thanks a lot guys :slight_smile:

After a minute the mount should update the movie by expiring the cache automatically. You didn't turn off the trash in your config or anything like that? You should fill in the question template when asking questions as people would want that info. Like log, version, etc.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.