Help with gdrive config - downloadQuotaExceeded

Hi everyone.
I run a small server with moderate Bandwidh usage. Normally arround 20 TB/month.
But yesterday i got the error message:

IO error: vfs reader: failed to write to cache file: open file failed: googleapi: Error 403: The download quota for this file has been exceeded., downloadQuotaExceeded

for ervery file i tried to download.
I tried to cache some files locally to reduce the API usage after i removed plexdrive.

Is my config as stupid as google said?

Run the command 'rclone version' and share the full output of the command.

rclone v1.61.1

  • os/version: debian 11.6 (64 bit)
  • os/kernel: 5.10.0-21-amd64 (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.19.4
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount \
--vfs-read-chunk-size 2G \
--vfs-cache-mode full \
--poll-interval 10s \
--dir-cache-time 96h \
--cache-dir  /home/tmp/TV/cache \
--allow-non-empty \
--allow-other \
--max-read-ahead 2G \
--acd-templink-threshold 0 \
--checkers 16 \
--stats 0 \
tv-gd:/ /home/acd-tv/&
  • i would run a simpler command, be sure each and every flag is required?

  • need to look into the debug log for issues, either use -vv or add a debug log to your command.

  • is there a specific reason to use --acd-templink-threshold 0?

  • --checkers does nothing on a mount

  • --allow-non-empty almost always a bad idea.

so i would test a simpler command

rclone mount tv-gd: /home/acd-tv \
--vfs-cache-mode full \
--poll-interval 10s \
--dir-cache-time 96h \
--cache-dir  /home/tmp/TV/cache \
--allow-other -vv
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.