Help needed for a first install on a Mac


Yesterday, I tried CloudMonter on my Mac,
when I discovered Rcloan on

I would install rClone on my system but I'dont understand the differences between the possibilities described on the site:

  • Script installation
    sudo -v ; curl | sudo bash

  • installation with Brew

  • installation with Curl

  • installation with a web browser

  • installation with Docker

  • installation from source ...

I tried the first one (with the script)
and obtained the message:
rclone v1.59.1 has successfully installed.

Do I have to do anything else to finalize the installation before I can configure a drive?
It's not clear for me :flushed:

(I also installed the GUI with Firefox (91.12.0esr))

Thanks in advance

PS: I'm working on a MacBook Air 2019, with Monterey 12 5 1)

hello and welcome to the forum,

the only way to get the official rclone is the script installation and/or from

note: rclone is a portable app, does not need to be installed.
can just copy the executable to your machine, chmod +x and good to go.
the config file is also portable, can copy it to any machine.

1 Like

It think it is ready to go - the installation script seems to perform the chmod +x mentioned by @asdffdsa

I use Windows and never tried on a Mac, so first verify the installation with

rclone version

if successful then you can configure your remote with either

rclone config

or using

rclone rcd --rc-web-gui

and then check that it shows your top level folders correctly:

rclone lsd yourRemoteName:

The commands are documented here:

@asdffdsa feel free to take over, you are the mount expert :slight_smile:

1 Like

which cloud provider are you using, gdrive, aws, dropbox or what?
need create a rclone remote for that cloud provider using
rclone config

@asdffdsa asdffdsa
I'm testing Box.

Within Firefox, it works.

With Rclone, I used the config from Box
and I can now see directories and files within Box.

But now, I want to mount Box to see it in the Mac's Finder
I typed:

MBA:~ dpp$ rclone mount remote: remote

and I got an error

kext load failed: -603947007
mount_osxfuse: the file system is not available (255)
2022/08/23 16:42:31 ERROR : box root '': Mount failed
2022/08/23 16:42:31 Fatal error: failed to mount FUSE fs: mount stopped before calling Init: mount failed

I verified the system preferences.
Fuse is there (version 3 10 4). Maybe insufficent ?

try rclone mount remote: /path/to/mountpoint --allow-other
--- change remote: to the name of the your remote.
--- change /path/to/mountpoint to a dir on your machine
" On Linux/macOS/FreeBSD start the mount like this, where /path/to/local/mount is an empty existing directory:"

1 Like

oops, sorry. My previous message was not correct...

I updated Fuse
and then I used your mount command and it seems ok !
Thanks a lot for your help.
I will now test it more deeply :wink:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.