GUI & Mount don't decrypt directory names

What is the problem you are having with rclone?

I'm using Box #1 to upload encrypted files on Google Drive. Then I am using PC #2 to browse the files.
On second PC I can't see the decrypted directory names. I've tried both GUI and Mounting the Drive but it won't show me the decrypted directory names. I can see the file names though correctly.

Run the command 'rclone version' and share the full output of the command.

rclone v1.60.1

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

If I run rclone ls Encrypted:folder on Box #1 I am able to decrypt everything, if I run the same command on the PC #2 I only manage to see the file names correctly but not the directory names.

I am really sorry if my explanation doesn't make much sense :frowning:

Ok my bad -.-"

I didn't notice that I had directory_name_encryption set to false (for some reason?) on PC #2. Found out by viewing all the configs rclone config show

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.