Googleapi: Error 403: The download quota for this file has beenexceeded., downloadQuotaExceeded

What is the problem you are having with rclone?

vfs cache: failed to download: vfs reader: failed to write to cache file: open file failed: googleapi: Error 403: The download quota for this file has beenexceeded., downloadQuotaExceeded

What is your rclone version (output from rclone version)

rclone v1.55.0-beta.5166.cc5a1e90d

  • os/arch: windows/amd64
  • go version: go1.16rc1

Which OS you are using and how many bits (eg Windows 7, 64 bit)

OS Name : Microsoft Windows 8.1 Enterprise
OS Version : 6.3.9600 N/A Build 9600
OS Manufacturer : Microsoft Corporation
OS Configuration : Standalone Workstation
OS Build Type : Multiprocessor Free
System Boot Time : 14/02/2021, 11:04:14
System Manufacturer : System manufacturer
System Model : System Product Name
System Type : x64-based PC
System Directory : C:\Windows\system32

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

C:\rclone-v1.55.0-beta.5166.cc5a1e90d-windows-amd64\rclone.exe mount drive: C:\gdrive `
--fast-list `
--drive-stop-on-upload-limit `
--drive-acknowledge-abuse `
--cache-dir="V:\z" `
--dir-cache-time=24h `
--vfs-cache-mode=full `
--transfers=32 `
--checkers=32 `
--stats=1m `
--stats-log-level=DEBUG `
--log-level=DEBUG `

The rclone config contents with secrets removed.

[Backblaze Rclone Drive]
type = b2
account = xxx
key = xxx

type = drive
client_id = xxx
client_secret = xxx
scope = drive
root_folder_id = 0AFGxECXI1yvxUk9PVA
token = xxx

A log from the command with the -vv flag

Right now the error is pretty self-explanatory, however when the 24hour ban is lifted, the same error appears again after 4 hours of usage.

I am using this beta version rclone v1.55.0-beta.5166.cc5a1e90d because I started to get this error Rclone mount :: Fatal error: failed to mount FUSE fs: kernel FUSE version is too old: 7.14 < 7.17

I am having other problems with this version but this is the most impacting right now

That just means you hit the download quota per your account.

Are you using a personal drive? GSuite? Edu?

G Suite Business

Share files? Other than waiting it out or contacting support to see what the issue is, there isn't much else to offer as that just means you hit a download quota.

Nop, not sharing files.

I heard that's suppose to have a 10TB Download limit each 24 hours correct ?

Unknown as it's not documented anywhere. Only the upload limit is documented.

There's something I could do on the mount command that could handle better this limitation, or download less data ?

Rclone only downloads what you are asking of it and nothing else

You'd want to adjust/fix any programs you have using the mount to limit what they do.

In this case I am using for torrent seeding, I know it makes a heavy usage and stress on the GDrive but I have used it for months, the only problem I get is the downloadQuotaExceeded however probably something changed on GDrive because some weeks ago I could leave my drive up 24/7/365 without errors and nowadays it's very rare that it stays up more than 8 hours

I think Torrent seeding / cloud storage is a bad use case.

You could have crossed a threshold with some limit recently rather than something changing but without knowing the limits they have, it's really a guessing game.

Probably, who knows...

I already did open a support ticket, waiting from Engineering team feedback

I'd be super curious what they say as well as I hate they don't publish/show/give any idea of what the actual issue is.

Still no news from Google, but after 5 hours, error again ...

Here are the stats

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.