Google Shared Drive sync is missing files

What is the problem you are having with rclone?

I'm trying to synchronize my two team drives using "rclone sync" but when I checked the number of files in both drives using "rclone size" they were slightly off in file count. The rclone sync worked for the most part except it is missing a few files.

What is your rclone version (output from rclone version)

rclone v1.52.2

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10 64 bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive (Shared Drives)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone sync "gdrive 1:folder 1" "gdrive backup:folder 1" -v

C:\rclone>rclone size "gdrive backup:folder 1"
Total objects: 4647
Total size: 14.576 GBytes (15650833457 Bytes)

C:\rclone>rclone size "gdrive 1:folder 1
Total objects: 4651
Total size: 14.579 GBytes (15653600322 Bytes)

rclone sync "gdrive 1:folder 1" "gdrive backup:folder 1" -n

I ran a dry run this time to see what I was missing and it didn't give any results

The rclone config contents with secrets removed.

I used automatic config for both google drives and I checked yes to team drives and I selected the correct one. 

A log from the command with the -vv flag

Paste  log here

Run the sync command with debug and share the log.

I just ran rclone size again and the file counts are the same now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.