Google Drive - Error 400: invalid_request when access url to for Log in and authorize rclone for access

What is the problem you are having with rclone?

I tried to connect to google drive and get the access link but it show the following error:
Access blocked: rclone’s request is invalid
You can’t sign in because rclone sent an invalid request. You can try again later, or contact the developer about this issue. Learn more about this error
If you are a developer of rclone, see error details.
Error 400: invalid_request
I tried on different google accounts but still get this error.

Run the command 'rclone version' and share the full output of the command.

rclone v1.55.1-DEV

  • os/type: linux
  • os/arch: amd64
  • go/version: go1.15.5
  • go/linking: dynamic
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

You'll need to upgrade rclone. The OOB method of auth has been sunset by Google - v1.60.1 will work fine.

Hi NCW!
yum update rclone
I try to run this command but not found any new version. How can I install v1.60.1 please

Head over to Rclone downloads and you'll see .rpm packages you can download and install.