Google Drive EOF Error

Not sure if this is a bug or not, but I’m having an issue with Google Drive. Seemed to happen all of a sudden, but any file I try to download, I get the following error;

2017/02/14 10:47:51 pacer: Rate limited, sleeping for 16.597786623s (5 consecutive low level retries)
2017/02/14 10:47:51 pacer: low level retry 1/10 (error Get EOF)
2017/02/14 10:48:01 pacer: Rate limited, sleeping for 16.053361739s (6 consecutive low level retries)

I have tried using with and without the Drive API, tried different servers, and different OSes (Ubuntu & CentOS). Also updated to the latest version. I just get a constant stream of these and almost nothing ever downloads. Any ideas? Thanks.

I would say either Google, your ISP or your router is killing the connections. The latter is easiest to check, so I’d try rebooting the router and make sure it is on the latest firmware.

It could also be a firewall somewhere too.

I thought I disabled all my firewall policies before posting this, but there was one buried that was blocking traffic. Thanks for responding. Love rclone btw. Thanks for your hard work!