Google Drive Authentication doesn't work

What is the problem you are having with rclone?

"Something Went Wrong" error on Google Drive Authorization.

Run the command 'rclone version' and share the full output of the command.

rclone v1.59.0-beta.6285.32006033e

  • os/version: fedora 36 (64 bit)
  • os/kernel: 5.18.7-200.fc36.x86_64 (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.18.3
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone config

The rclone config contents with secrets removed.

Not needed because its first time setup.

A log from the command with the -vv flag

Video: Rclone Gdrive Auth Error - YouTube

I tried same with another account. Same issue.
Same issue when using my own credentials.

hello and welcome to the forum,

best to test with latest stable, lots of major changes recently with gdrive authentication

Same issue with latest stable (tested both, from fedora repo and binary from ). Thats why tried beta version.

ok, so let's test using latest stable.

have you tried another web browser on same machine?
have you tried another machine?

Thats it. Using Google Chrome solved the issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.