GDrive: The OAuth client was disabled

Whenever I copy from one GDrive account to another GDrive account, I’m always getting this error for the destination account. No matter what settings I try, no matter how many simultaneous transfers, no matter the file size, no matter if I use my own client_id or rclone’s default, after about 100-200GB transferred I get this error, and I’ve got to get another auth key to repeat the process.

oauth2: cannot fetch token: 401 Unauthorized
Response: {
“error” : “disabled_client”,
“error_description” : “The OAuth client was disabled.”

my guess would be hitting the api limit. What are the command parameters you’re passing?

What are the API limits? I use just this
rclone --checksum copy GDrive1: GDrive2:
but even with --transfers 1 --checkers 1 I get the same error after some GBs.
The speeds go up to 40-50MB/s

Ok that was it