Gdrive storageQuotaExceeded error

I’ve been receiving the following error for the past few days

googleapi: Error 403: The user's Drive storage quota has been exceeded., storageQuotaExceeded

I realized I had setup my rclone config incorrectly for working with PLEX. I had it setup as drive1 -> crypt1 and accoring to this guide it should be drive -> cache -> crypt. So I created a new config on the same gdrive account: drive2 -> cache -> crypt2 and then tried to copy from crypt1 to crypt2, it seemed to work for a day or so before it I started receivng the error above. I waited the 24 hours and more for the error to go away, but it still occurs. I can upload through a web browser to Gdrive directly and it works. I recieve the error when I try to upload to either crypt1 or crypt2 directly from my local machine.

Is there anything I can do to fix it? I’m just trying to setup a plex mount through Gdrive.

EDIT: I have unlimited storage through GSuite Business

EDIT2: I’ve setup a new rclone stack on the same Gdrive and I’m going to just download and re-upload everything manually from the old stacks

That means you ran out of storage on your account. You’d need to buy more storage or go unlimited.

I have an unlimited account already.

That error message says differently.

Does your admin have a quota setup or something? That is telling you your Drive is over quota.

You’d see something like this:

How would I check my admin quota? I haven’t changed any admin settings after I initially setup the account

Are you uploading more than 750GB per day now? That’s a 24 hour limit.

No I haven’t uploaded anything successfully since the 24th. I set a timer for yesterday to make sure it had been 24 hours and still can’t upload.

It’s not quite a 24 hour clock as I think it may rest a particular time but never hit the issue personally.

You’ve been seeing the error since the 24th as storage quota exceeded?

Yes that’s the only error.

Just to rule out odd stuff.

rclone version shows?

What’s the copy command you are using?

rclone v1.45

  • os/arch: windows/amd64
  • go version: go1.11

Z:\rclone-v1.45-windows-amd64\rclone.exe --config Z:/rclone.conf copy --verbose --transfers 2 --checkers 4 --bwlimit 8M --contimeout 60s --timeout 300s --retries 3 --low-level-retries 10 --stats 1s crypt1:Media crypt2:Media

If you are just copying from one to another, I wouldn’t use the cache at all as that’s just overhead.

I personally don’t use the cache, but that still shouldn’t cause the error above.

I would just use the crypt directly and copy from one to another.

I added the cache because I was worried about the API calls when eventually I mounted the crypt to be read by PLEX. Are my config’s corrupted to some degree?

Yeah, it’s almost like you have a wrong key or something going on.

Check your quota here

I created a new regular gdrive config an uploaded a text file to it. It seemed to have worked.

Z:\rclone-v1.45-windows-amd64\rclone.exe --config Z:/rclone.conf copy --verbose --transfers 2 --checkers 4 --bwlimit 8M --contimeout 60s --timeout 300s --retries 3 --low-level-retries 10 --stats 1s Z:\upload.txt test:test

2019/01/29 11:35:13 INFO : upload.txt: Copied (new)
2019/01/29 11:35:13 INFO :
Transferred: 875 / 875 Bytes, 100%, 72 Bytes/s, ETA 0s
Errors: 0
Checks: 0 / 0, -
Transferred: 1 / 1, 100%
Elapsed time: 12s

Edit: so should I just assume all the old configs are corrupted some how?