Forum Bugs (newer version available)

#1

Is it possible to update the beta version?

The site is showing Discourse 2.0.0.beta6 while on their Github, v2.0.0.beta10 is available.

If I try and open up a forum thread from a google search, it’ll say the forum is currently offline unless I reload with clearing the cache. Could be confusing for some users.

I think https://forum.rclone.org/admin/upgrade has an update function, should make it easy.

#2

Ah, I think the site says it is offline because name resolution is broken… I’ve fixed that.

I’ll do the update too - thanks for the heads up!

#3

Update now done! Caused a bit of an outage - sorry!

#4

When opening a google search result for the forums on Firefox Quantum I get this

Corrupted Content Error

The site at https://forum.rclone.org/top has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

    Please contact the website owners to inform them of this problem.
#5

Are you using Firefox? Here is a thread on the discourse site which might be relevant?

#6

Version v2.1.0.beta2 was released recently. The plex forums currently use that version and I don’t have any problem accessing links from a search engine on there. They might’ve fixed the bug.

#7

I upgraded to v2.1.0.beta2 +16 does that make any difference?

#8

I just noticed that Privacy Badger is blocking this site by default. I’ve submitted an issue to them about it so hopefully others with it to will not have it blocked. It’s weird since it only blocks if you visit from an outside link, but not directly.

#9

Cool - thanks for submitting the issue.