Force rclone to sync empty directories to Google Drive? (SOLVED)

Hi,

I have a backupscript (using rclone sync) backing up to Google Drive (GSuite), but I just noticed that empty directories/folders does not get copied/created.

I use a very specific folder structure for projects (which is what is mainly backed up). Most of the times they always have files, so I have not noticed this until now.

How do I force rclone to backup all directories, including the empty ones?

Add the flag --create-empty-src-dirs to the rclone sync command, that should do it :slight_smile:

1 Like

That seems to do the trick. Thank you! :slight_smile:

1 Like