Few questions / Sanity Checks

What is the problem you are having with rclone?

  1. Help with rclone sync flags? So I need to sync 4 folders.


Is there a preference as to which is better and won't hit the 750GB upload limit? There's no way to include multiple source / destination paths one one line of code correct?

rclone sync /mnt/user/Backups secure:/Backups --fast-list --bwlimit=8M -v
rclone sync /mnt/user/'Home Videos' secure:/'Home Videos' --fast-list --bwlimit=8M -v
rclone sync /mnt/user/Movies secure:/Movies --fast-list --bwlimit=8M -v
rclone sync /mnt/user/TV secure:/TV --fast-list --bwlimit=8M -v

  1. Crypt Setup

Does this crypt look setup right? --> https://i.imgur.com/uNamMA0.png

Command run: rclone sync /mnt/user/Backups secure:/Backups --fast-list --bwlimit=8M -v --log-file=/mnt/user/Backups/Rclone/'Backups'.log --dry-run

I'm just confused a lil on how I am going to Decrypt this content when I need it?

So I can transfer to and from /mnt/disks/secure <--> /mnt/disks/gdrive fine.. and /mnt/disks/gdrive matches what's on my gdrive account...

my mounted encrypted cloud path: \MARS\secure-cloud matches what's in /mnt/disks/secure

The Issue is when I try and transfer to or from the mounted cloud path from my desktop.

It stalls for a couple minutes then fails with the error below.

Now if I transfer (from windows) Test.mp4 from my desktop -->Mounted gdrive (X:) and then transfer Test.mp4 from /mnt/disks/gdrive --> /mnt/disks/secure it works fine.

Just an extra step involved is all. I've never really worked with encrypted content so I'm trying to understand if it looks right. Everything I view in my gdrive (x: mounted drive is non-readable and encrypted.

Googling 0x8007003B....:

  • "It seems the problem is not the SMB, i have mounted now the share over NFS and i get the same error. "

  • "You have Intel & Realtek NIC in bonding bridge, pls try remove Intel from the bridge and plug LAN cable in Realtek only."

  • "This did solve it for me. I bonded the onboard Intel with a Realtek card. Both 1gb ports. I set them up with 802.3ad and made the adjustments on the unifi US8 switch. All seemed good and I was pulling down multiple files from the server faster than before. Then tried to upload a 5gb file and the 0x0error started. Found this thread, dropped the bonding and now I can copy up. "

  • I have managed to solve this I think and for anyone else with the same issue, this seems to have been a setting in Windows 10 that needed to be disabled in order to stop this,

  • "netsh interface tcp set global chimney=disabled"

  • "I updated the virtIO network fixed my 0x8007003B error." I re-downloaded the virtio drivers iso and did a driver update and now seems to be working."

The only two things that are failing are:

  1. Transferring Test.mp4 from desktop to //MARS/Secure-Cloud
  2. Transferring Test.mp4 from gdrive (X:) Mount to //MARS/Secure-cloud

What is your rclone version (output from rclone version)

rclone v1.50.2-090-g0ecb8bc2-beta

  • os/arch: linux/amd64
  • go version: go1.13.5

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Win 10 64-BIT

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

I don't think this flag exist...!

--max-transfer will upload that much as quick as it can, then stop.

--bwlimit will run continuously without stopping but never exceeding the amount in 24h.


What errors do these give?

The error above. The file transfer window freezes for like a minute and then gives the 0x8007003B network permissions error.

That doesn't look like an rclone error. How does it appear - in the rclone log? If so can you cut and paste it? Or is it a popup on your desktop?