Failed to reconnect to Google Drive

What is the problem you are having with rclone?

A few days ago I was able to successfully run 'rclone config' and connect to my Drive. I was even able to copy a directory to Google Drive.

After a couple of days I tried to list the directory on Google Drive getting the following error:

rclone lsd remote:

2020/11/09 07:06:35 Failed to create file system for "remote:": couldn't find root directory ID: ... couldn't fetch token - maybe it has expired? - refresh with "rclone config reconnect remote:": Post ...: proxyconnect tcp: dial tcp connect: connection refused

As suggested, I tried to reconnect to Drive running
rclone config reconnect remote:

Log in and authorize rclone for access
Waiting for code...
Got code
2020/11/09 07:13:30 Failed to configure token: failed to get token: Post ...: proxyconnect tcp: dial tcp connect: connection refused

Any suggestion about what's going on and how to fix it?


ps: I removed some links present in the error messages because the system complains that I cannot include links in the posts.

What is your rclone version (output from rclone version)

rclone v1.53.1

Which OS you are using and how many bits (eg Windows 7, 64 bit)

ubuntu 16.04.7 LTS (GNU/Linux 4.4.0-184-generic x86_64)

Which cloud storage system are you using? (eg Google Drive)

Google Drive

Something in your network is blocking the connection. Probably your proxy or your firewall.

$ host domain name pointer

should give you a clue hopefully.

Thanks a lot for your suggestions!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.