--exclude flag causes certificate error

What is the problem you are having with rclone?

This command works as expected

rclone sync --verbose gdrive_crypt:folder1 "%USERPROFILE%\Desktop\rcloneFiles"

When I add the --exclude flag the command errors out

rclone sync --verbose gdrive_crypt:folder1 "%USERPROFILE%\Desktop\rcloneFiles" --exclude .txt

2023/05/09 08:35:02 Failed to sync: failed to open source object; gdrive error; 515 Upstream Certificate is untrusted or expired (515)

If I remove the --exclude .txt everything works as normal again. Why can't I use this --exclude flag?

Run the command 'rclone version' and share the full output of the command.

rclone v1.62.2

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The rclone config contents with secrets removed.

type = crypt
remote = gdrive_crypt:folder1
filename_encryption = standard
directory_name_encryption = true
password = redacted
password2 = redacted

without a rclone debug log, hard to know for sure.
so can you rclone copy a single file and post the full rclone debug output?
and post the full redacted config file?

maybe i am confused but not sure how that works
that remote= points to the name of the remote [gdrive_crypt]
is that not a recursive loop?

type = crypt
remote = gdrive_crypt:folder1

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.