Error on rclone config on pCloud

Hi everybody,

when i run rclone config at the auto config step i have an error :

2020/12/29 23:28:59 Failed to configure token: failed to get token: oauth2: server response missing access_token

rclone version : 1.45

Debian 10.7

Using : pCloud

I was trying to run :

rclone config

I can't creat a config file

Thanks for any help.


Please update your version as it's ancient.

Thanks for your answer but i'm running debian stable and and i don't really want to mess up with the system :
# apt-cache policy rclone
Installé : 1.45-3
Candidat : 1.45-3
Table de version :
*** 1.45-3 500

Actually when i'm going in manual mode in the rclone config it fails but in the browser's address bar there is a code and a bunch of other stuff. I guess i could just copy/paste the good stuff in the >result field but i tried just the code and it says it's the wrong first letter. I tried to paste all the address it doesn't work.

pcloud changed their backend - you will need to update.

If you install the .deb package from here it won't mess your machine up and will be installed with the package manager.

I did try their software : it seems to do what i want...
Thanks for your help !

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.