Entering password everytime I want to sync

Hi, I am setting up rclone with two remotes for the first time. I set it up with a password for my configuration, but everytime I want to perform a sync it asks me for my password. In the future I would like to set up a script that automaticaly does that in the middle of the night and if it asks me for my password, the script would not work. Does anyone have an idea how to make rclone not ask me for my password when performing a sync?

Thanks.

Please read docs - all options are covered there:

you can use environment variables or --password-command flag

welcome to the forum,

the easiest way is to set the environment variable RCLONE_CONFIG_PASS
export RCLONE_CONFIG_PASS=secret.password

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.