Dropbox Mount Error

2022/02/16 12:43:59 ERROR : /www/wwwroot/videos/box: Failed to unmount: exit status 1: fusermount: failed to unmount /www/wwwroot/videos/box: Device or resource busy
2022/02/16 12:44:21 mount helper error: fusermount: failed to access mountpoint /www/wwwroot/videos/box: Transport endpoint is not connected
2022/02/16 12:44:21 Fatal error: failed to mount FUSE fs: fusermount: exit status 1

How to fix this mount error ?

this is a common issue, have you searched the forum?

1 Like

Thanks @asdffdsaffdsa
plz take a look below log
error2.txt (14.3 KB)

as that is a common error,
search the forum for Transport endpoint is not connected

1 Like

@asdffdsa plz take a look thanks

@Animosity022, might find that log file worth a look.

1 Like

Sorry I don't do non template based questions anymore. If the poster can't put in the effort to use the forum, I'm not spending time answering.

1 Like

@asdffdsa Please help me to know how to check mount cmd that i run for mount? i have few cmd and forget which one i run last time, i check config file and cmd is not there, how to find my cmd that i run for mount?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.