Dropbox - file greater than 50gb the upload speed decrease

The command is:

C:\Soft\Rclone>rclone copy -v "c:\tacticabackup" dpbxL:Bkps\Plw\tacticabackup --
include *.bak -P --drive-chunk-size=32M --low-level-retries 20

The version is 1.51.0

The SO Windows Server 2008

I am using Dropbox

hi,
can you do a speedtest.net and post it

Thanks for your help.

image

how often do you run the command?
is the upload slow just this time, this day, every day, always

this flag is for gdrive, not dropbox
--drive-chunk-size

have you done this?
https://rclone.org/dropbox/#get-your-own-dropbox-app-id

I run the command once a day.

The command worked perfectly but the company moved office.
Now they have another provider but the strange thing is that the new provider has more speed

The dropbox is shared with three differents companies is for that that I dont do the app key.

Thanks

so the issue is the internet provider?

if you are using the shared key for all rclones users, that might create spped problems.

I never use the shared key

i dont know is a provider problem, the speed test is ok, but the speed decrease

well,

if you never had issues until moving to the new office, seems to be something with the new office setup

I think so, but if the speed test are ok, what can I claim from the isp?

you should contact the isp and/or your network administrator.

Ok, thaks for your help

you might try uploading via the web interface of dropbox to compare that with rclone?

I tried via the web interface but dropbox said that is not availabe because is a larger file.

Today I test with ftp.
I think the problem may be that the rclone command is missing some parameter.

what ftp server were you uploading to, dropbox?

No to dropbox, I send a server where my web is hosting.

so that test to ftp is not too helpful.

as i suggested, upload a large file to dropbox web interface and get the upload speeds.

Dropbox not accept a 50gb file to web interface.

image

The file is too big

so upload a smaller file and test